Files Available for Download

TextSoap 7

Requires Mac OS X 10.6.8 (Snow Leopard) or later

Version 7.4.2



Older Versions

TextSoap 6

Requires Mac OS X 10.5

Version 6.4.3

TextSoap 5

for Mac OS X 10.3.9 - Mac OS X 10.4.x

Version 5.8.2